Chrome Plugin - McAfee WebAdvisor causes issues with opening some tabs and Workbench

Incident Report for status.xtm.cloud

Resolved

Issue is resolved.
Posted Jan 17, 2024 - 15:57 CET

Monitoring

The issue has been resolved by McAfee by rolling back the changes introduced in their latest update. To make the plugin work again, it needs to be updated. This can be done by removing and then re-adding the plugin.
Posted Jan 17, 2024 - 08:59 CET

Identified

We have identified an issue where pop-ups, Workbench, and some tabs don't open when using McAfee WebAdvisor plugin in Google Chrome browser. We are in contact with McAfee to resolve this.
Workaround is to disable the plugin or use another browser.
Posted Jan 15, 2024 - 15:24 CET

Investigating

We have identified an issue where pop-ups, Workbench, and some tabs don't open when using McAfee WebAdvisor plugin in Google Chrome browser.
Workaround is to disable the plugin or use another browser.
Posted Jan 15, 2024 - 15:23 CET
This incident affected: TCL1, US Cloud, PCL2 (SOC2), and PCL1 (EU).