Soc2 server unavailable

Incident Report for status.xtm.cloud

Resolved

The issue was resolved.
Posted Jan 26, 2024 - 10:39 CET

Monitoring

Monitoring issue.
Posted Jan 26, 2024 - 10:27 CET

Identified

The issue was identified on the hosting provider side.
Posted Jan 26, 2024 - 10:25 CET

Investigating

We are currently investigating the issue.
Posted Jan 26, 2024 - 09:10 CET
This incident affected: PCL2 (SOC2).