Processing (analysis) module problems

Incident Report for status.xtm.cloud

Resolved

The issue is resolved. All analyses should now go through as expected.
Posted Sep 01, 2023 - 13:08 CEST

Identified

We have identified the root cause of this issue. We are now working on resolving it.
Posted Sep 01, 2023 - 12:19 CEST

Investigating

We are investigating an issue with the Cloud's processing module which is affecting project analysis times.
Posted Sep 01, 2023 - 11:39 CEST
This incident affected: TCL1.