Problems with files generation

Incident Report for status.xtm.cloud

Resolved

We are happy to inform you that we have found the root cause of the issue and it is now resolved. Files generation will now work as expected.
Posted Jan 15, 2024 - 15:17 CET

Investigating

We are aware of the issue that is impacting file generations on XTM Cloud. We are actively working on finding the root cause.
Posted Jan 15, 2024 - 14:32 CET
This incident affected: TCL1.