PCL2 (SOC2) Server not accessible

Incident Report for status.xtm.cloud

Resolved

The issue was resolved. The server is accessible properly.
Posted Aug 31, 2023 - 11:56 CEST

Investigating

We discovered that the server is not accessible. We are actively working on resolving the issue and bringing back the full functionality.
Posted Aug 31, 2023 - 11:39 CEST
This incident affected: PCL2 (SOC2).