Cannot assign users in some templates with pre-processing

Incident Report for status.xtm.cloud

Resolved

This incident has been resolved.
Posted Jan 29, 2024 - 08:05 CET

Monitoring

Issue has been fixed and the fix will be delivered in a server update.
Posted Jan 24, 2024 - 16:30 CET

Update

The issue affects templates that have pre-processing set up and use a customer that is using customised language combinations only.
Posted Jan 23, 2024 - 09:27 CET

Identified

The issue affects templates that have pre-processing set up and use a customer that is using customised language combinations only.
Posted Jan 23, 2024 - 08:47 CET
This incident affected: TCL1 and US Cloud.