Cloud working slower

Incident Report for status.xtm.cloud

Resolved

The issue was caused by the temporary high usage of the disk and it was resolved. We will implement precautions to be sure it will not happen in the future.
Posted Jul 19, 2023 - 12:56 CEST

Identified

The issue has been identified. We are working on implementing the fix.
Posted Jul 19, 2023 - 12:53 CEST

Investigating

We are aware of the fact that the Cloud server is working slower than usual. It is being investigated by the SRE team.
Posted Jul 19, 2023 - 12:49 CEST
This incident affected: TCL1.